Stats APIs slow response time
Resolved·Degraded performance

The response times were fixed

Tue, Oct 7, 2025, 09:58 AM
(2 months ago)
·
Affected components
API
Updates

Resolved

The response times were fixed

Tue, Oct 7, 2025, 09:58 AM

Investigating

The APIs related to recording the statistics of the machines have degraded response time

Tue, Oct 7, 2025, 09:55 AM